Windows Update & IE10 problemer - Hjælp
  Sten
Antal indlæg: 252

Har netop i går d. 19/3-2013 foretaget en automatisk Windows 7 Update (3 stk.) Den må have været ret stor, da det tog lang tid. Fik så en sort skærm, hvor Windows 7 ikke blev lukket rigtig.  Jeg opdaterer normalt automatisk uden problemer. Men denne gang er det altså ikke gået som planlagt.

Jeg fik en først en blå skærm og herefter en sort skærm, hvor Windows 7 ikke blev lukke rigtigt, og fik så  vælge 3 valgmuligheder: Gentart normalt, Genstart i fejlsikret tilstand + en mere som jeg ikke kan huske.

Valgte så at genstarte normalt, men Windows 7 blev ved med at starter op med blå og senere sort skærm.  Til sidste valgte jeg Fejlsikret tilstand og ”Gendannede til et tidligere tidspunkt” for at få liv i dyret.  Men nu har jeg følgende problemer.

Explorer v. 10.09200.1521 opfører sig helt tosset.

- Når jeg skriver en adresse i søgefeltet eks. “spywarefri.dk” og trykker Enter sker der intet.

- Når jeg går op under “Favoritter” og vælger eks. “Spywarefri” sker der heller ingenting.

Sådan er det med alle mine favoritter.

Hvad er det sket og kan nogen hjælpe?

På forhånd tak.

Administrator
Avatar
Antal indlæg: 55674

Prøv at afinstallere IE 10.
Start->Kontrolpanel->Programmer og funktioner.

Signatur

qui potest, obligatur

Nierne bomaye - You’ll never walk alone

Kaffen er drukket
Kassen er lukket
Støtten gør mere nytte
Hos de små og forknytte
Børns vilkår
Hospitalsklovne

  Sten
Antal indlæg: 252

Vil jeg miste mine “Favoritter” når jeg afinstallere IE 10?

  Hepta
Avatar
Antal indlæg: 13768

Hvad er det sket og kan nogen hjælpe?

Udover Fromsejs råd:

Du skriver at opdateringen var ” ret stor”.
Måske var det “Service pack 1 ” til Windows 7 ?

Microsoft er lige begyndt at udrulle den via automatiske opdateringer, og den tager meget lang tid men bemærk:

Når du installerer Service packs OG Internet Explorer er det meget vigtigt at ALLE dine sikkerhedsprogrammer er deaktiverede indtil at opdateringerne er gennemført fuldstændigt, og computeren har været genstartet det antal gange det nu kræver.

Har dine sikkerhedsprogrammer ikke været deaktiverede ville jeg gør det om med hensyn til Service packs, og Internet Explorer.

  Sten
Antal indlæg: 252

Glemte at fortælle at jeg skriver fra Google Chrome.

  Sten
Antal indlæg: 252

Windows 7 SP1 var allerede installeret fra start da jeg købte PC´en oktober 2012.

  Hepta
Avatar
Antal indlæg: 13768

Windows 7 SP1 var allerede installeret fra start da jeg købte PC´en oktober 2012.

Fint smile

  Sten
Antal indlæg: 252

Opdateringen må være overgangen til IE10 fra IE9, som jeg kan se i Opdateringsoversigten. Det må være der problemet ligger. Eller hva´?

  Sten
Antal indlæg: 252

Så er jeg tilbage til IE9 version 9.08112.16421 - og mine favorit links virker som de skal.

Sig mig, er jeg den eneste der har oplevet disse IE10 problemer på Windows 7?

  Hepta
Avatar
Antal indlæg: 13768

Sig mig, er jeg den eneste der har oplevet disse IE10 problemer på Windows 7?

Sikkert ikke smile

Men jeg har kørt med IE 10 i Preview, og Final på Windows 7 meget længe uden problemer.

Hvis du får lyst kan du jo prøve igen at installere via Windows update med alle sikkerhedsprogrammer deaktiverede.

Nu ved jeg ikke hvad du har af sikkerhedsprogrammer på den computer men Windows Defender og Firewall bør jo som udgangspunkt være deaktiveret konstant hvis du bruger en samlet sikkerhedspakke.

Antal indlæg: 70

Jeg har også fået opdateret via Windows update fra IE9 til IE10 men versionsnummer er 10.0.9200.16521 opdateringsversion RTM (kb2718695) mvh Poul